Reeeeaaallllyyyyyyy slow startup

a windows 7 computer that takes about 15 minutes to start up. Any thoughts on how to fix this. Just started doing it three days ago. Computer has just being reformatted two weeks ago, new hard drive installed as old one was corrupted.

geek_tjl2008, Jul 31, 9:30 pm

Did you install all the drivers? Check Device Manager and make sure everything looks good. I had the same issue with a new build a while back, it was hanging on startup because a few of the less important drivers weren't installed properly.

geek_suicidemonkey, Jul 31, 9:31 pm

Get an SSD. pp.co.nz has a small (64GB) fast one on sale as of today.

geek_r.g.nixon, Jul 31, 10:05 pm



SSD will help but a 15 min startup is a sign of something else going on.

geek_suicidemonkey, Jul 31, 10:10 pm

you have more than one Antivirus installed.
It is already full of crap - https://toolslib.net/downloads/viewdownload/1-adwcleaner/
run a disk check, file system errors will cause this - chkdsk c: /f

geek_king1, Jul 31, 10:14 pm

Is it installing updates? Also check system> ram as for a cheaper unit you'll get minimum ram?

geek_jh34, Aug 1, 7:19 am

I had something like this on a fresh install of win7, and had set the desktop wallpaper to solid color, boot up time went up to several minutes. Changed to a standard theme, and boot time reduced significantly.

geek_clip1, Aug 2, 12:48 am

start > run > MSCONFIG > enter, untick all the stuff you dont want to automatically start and apply and reboot

geek_shall, Apr 4, 8:56 pm

Share this thread