Can't access web site

bararab, Jun 2, 7:58am
Can one of you wonderful gurus please point me in the right direction? Go gently as I am elderly and "tech speak" is beyond me.I can't access a website I normally use on a regular basis. keeps telling it has timed out. I have tried both Google and Firefox to search, same result! I can get all other websites I try except for the NZ Pony Club one which I need as a Branch Secretary.

-bookzone-, Jun 2, 8:10am
Can you access it by just entering the website address into your web browser address bar, as shown in the image in this link:

http://iforce.co.nz/i/2zuaqmx4.0bj.jpg


nice_lady, Jun 2, 8:11am
Have you tried with different computers, or tablets, or whatever you are using?
There's otherwise little chance of help if you don't post the exact link

bararab, Jun 2, 8:27am
Just tried as directed by bookzone but no joy. The message I get is - this webpage is not available- err_connection_timed_out. What is frustrating is that I have it saved so can access easily and two weeks of trying is getting me nowhere.This is on my normal desktop computer.

-bookzone-, Jun 2, 8:33am
Entering the website address into this site checks whether it's just you, or others can't access it, as well:

http://downforeveryoneorjustme.com/

-bookzone-, Jun 2, 8:34am
And what browser are you using the most? Firefox?

rz_zone, Jun 2, 8:46am

bararab, Jun 2, 8:51am
Bookzone. just me and I use Google Chrome 95% of the time.

rz_zone, Jun 2, 9:02am

-bookzone-, Jun 2, 9:04am
As well as clearing your cache, as in post #9 and here:

http://www.wikihow.com/Clear-the-Cache-in-Chrome

Try just switching everything off, computer, modem, etc, and then turning them back on.

wayne416, Jun 2, 9:04am
If your using Firefox install this and set to another country and try, maybe your internet provider blocking you or the site. https://addons.mozilla.org/en-US/firefox/addon/anonymox/

-bookzone-, Jun 2, 9:09am
You could also try deleting the 'cookies' (small files placed on your computer by the sites you visit) from your Chrome browser:

http://www.digitaltrends.com/computing/how-to-delete-cookies-in-chrome-firefox-safari-and-ie/#Chrome

ross1970, Jun 2, 9:26am
you have it saved? Delete the bookmark.
So enter "nzpca" as a google search in Chrome ( NOT the full web address ) and the search results come up with your pony club as the top result?
Click that link instead of manually entering the web address or using your saved bookmark and what happens?

mikep, Jun 2, 9:32am
Rather than that, enter nzpca.org - it's possible OP had bookmarked an address of another page or even a URL that has expired, which would produce the error message described.

ross1970, Jun 2, 9:36am
yeah which was why i told her to delete the bookmark.

bararab, Sep 24, 10:14pm
Ok, I've tried all of the suggestions that I dared including deleting the saved address. Tried nzpca.org but same result. Little blue circle responding VERY slowly and timing out = webpage not available.
I think my computer is allergic to the words " pony club" after dealing with correspondence, searches and downloads for the last nine years!
I am giving up for tonight, brain is frazzled and computer is in danger of a flight out the window. I know the website is not down, I know I have accessed it numerous times BUT these last two weeks have been fruitless.
Thank you for the suggestions folk, sorry I couldn't find that "eureka!" moment.

Share this thread

Buy me a coffee :)Buy me a coffee :)