No display on monitor.

A friend asked me to upgrade the memory of his computer for him. So, I upgraded it from 1GB (2 x 512MB sticks) to 2GB (2 x 1GB sticks) According to crucial.com this computer cannot be upgrade beyond that.

Computer details, as follows:
Processor:: AMD Athlon XP 3500+ CPU
RAM: DDR2 667
Motherboard: ASUS M2V-TVM
HDD: Seagate 160GB 7200rpm
Graphics: NVidia-N62006E 256M PCI-E
Operating system: Windows 7 Home Premium.

After the upgrade, I booted the computer and confirmed that the 2GB was being detected. The increased speed in opening and loading applications was very noticeable!

Closed computer in the normal way and went and did other things.

However, now there is a problem. Later the same day, when I booted the computer, there was no display on the monitor. It is a LG 23" LCD monitor which has a red light to indicate it is turned on. This light just continued to flash.

The Keyboard, Monitor and Mouse are controlled by a KVM switch and I have tested my other computer and the monitor works perfectly. Also, with both my normal computers connected there is no problem.

Summary:

(a) Upgraded amount of memory.

(b) Computer booted successfully and the memory was recognised.

(c) After some time using the computer, closed down in the normal manner.

(d) Although computer appears to boot there is no display on the monitor.

(e) Monitor works with two other computers.

Would one of our resident experts like to step up and advise whar the probem could be, please?

geek_a2znz, Jun 14, 1:21 pm

remove one of the sticks of ram and double check that the graphics card is seated properly. if it still isn't working try the other stick only. if still not working then you either have the wrong ram for the pc or the timing is set too high

geek_woagan, Jun 14, 2:23 pm

^ RAM timings is a good point
if you are comfortable enough before trying the RAM and GPU options above re-set your BIOS to default settings and start from there (see if boots and monitor displays)
Then set your BIOS up
Then try RAM, GPU
one RAM stick at a time
Remove and re-seat GPU

geek_neoslowmo, Jun 14, 2:27 pm


Co-incidence but no doubt the friend is looking at you funny now.

Does it boot at all? That is you hear it start up at all?

Test by trying a different monitor - the obvious easy fix.
Still no go, then the GPU - if it actually has a separate one.

If it's an onboard GPU, well, you're probably looking at a new MB if no PCI-E slot.

geek_lythande1, Jun 14, 3:18 pm

Like others have said, first thing I would do is reseat the graphics card. If still no go, then the RAM. If still no go, remove the graphics card and try the onboard graphics.

geek_schizoid, Jun 14, 4:56 pm

Thank you woagan, neoslowmo, lythande1, and schizoid for your response.

Tried the suggestions made by each of you. Removed the PCI nVidia graphics card and the machine booted successfully on the built in graphics, which suggested the nVidia card was at fault. Took a chance and reinstalled it and it worked :-) Must have disturbed it when removing all the dust and other crap that was present,.

Whatever, the problem is now solved and I've successfully installed LinuxMint v17.1 Mate on the computer

geek_a2znz, Aug 5, 5:06 pm

Share this thread