Trademe on Mac help please

morganx1, Feb 14, 5:09am
I've always had trademe set to auto log-in but since I upgraded to Yosemite on MacBook Pro I have to manually log in to trademe (and facebook) despite the auto-login box being checked. There must be a setting somewhere else controlling this but I can't find it -does anyone here know how to fix this?

princess4, Feb 15, 1:40am
Hi. Go to Safari then Preferences and then Passwords. Cheers


morganx1, Feb 15, 10:03pm
Thanks, princess4. Both facebook and trademe are set to autofill in Safari Preferences and the password is correct but I'm still being asked to log in. May be a bug with Yosemite as lots of stuff is not working since I upgraded -Mail is full of things that don't work. I have Yosemite 10.10.2 so you'd think Apple would have ironed out most of the bugs by now.

remmers, Aug 7, 9:53am
I have same version OS on 2011 MBA, only problem I had was it wanted to connect to every wifi in the area except for mine, 10.10.2 seems to have fixed it.

Share this thread

Buy me a coffee :)Buy me a coffee :)