Clean Install of OS

nesta129, Oct 25, 10:20am
Hi there guys. I have done OS (windows) installs on my computer and others now and then.And I thought,since the C drive is usually formatted and cleaned during install,the computer would run fine.However upon installing some games,it seems previous settings are still present that still affect game installation.
Is there some other way to fully wipe the system and install the the OS again?Or maybe I am doing something wrong.

black-heart, Oct 25, 10:24am
Most likely its bad blocks on the hdd. no amount of formatting / reinstalling will fix this. Try downloading crystaldiskinfo and see if the SMART info says Healthy.


nesta129, Oct 25, 10:31am
Thanks black-heart.I just tried it on my desktop but I see it only checks a HDD,not the SSD I have for loading my OS.
I'll try it on other HDD machines as well though.

intrade, Oct 25, 10:53am
what os are you talking about and i dont understand your problem. do you hope to get free test trials back in games by formating or what exactly?

http://filehippo.com/download_ccleaner/

nesta129, Oct 25, 11:04am
Hi there,intrade.I already have CCleaner.
The OS I am talking about is windows 7.
The problem is this. and it happens on my brothers computer.
We had windows 7 installed,we downloaded an online game (World Of Tanks) and it ran fine.Unless a new update of the game happened and the game refused to load/work.After multiple emails to the company (Wargarming)and following all their possible solutions, the problem has not been solved.
I thought the update maybe due to some registry error etc with Windows 7 so I uninstalled and installed the OS on both computers but the same problem exists.

ronaldo8, Oct 25, 11:19am
You haven't done a clean install, else your settings would be gone, they are stored in C:\Users\youraccountname\AppDa-
ta\Roaming\Wargaming.net.

How do you know the settings are still intact if the game isn't launching?

You should have booted from the dvd, chosen the install drive and formatted it. It sounds like you have done an install in place from within windows itself.

What symptoms are you getting exactly? the game lets you log in or is it not getting that far?

intrade, Oct 25, 11:21am
i would install win 8 and activate upgrade to win 10 and then let w10 update and then see if it works.
i installed a iso file on win 10 just by clicking , now that is making w10 better already then the w7 crap where i had to install xp also to make programms work for me.

ronaldo8, Oct 25, 11:26am
You have always been able to install 7 from an iso, without any need for xp. You have no idea what you are talking about.

intrade, Oct 25, 11:35am
i have installed windows xp along side win 7 64 bit crap because rosstech diagnostic crashed winblows as soon as you plugged in the tool in usb port.
so i had win xp for that where it did not crash with a bluescreen
unstall was xp . w7 crap and linux for the internet and banking

intrade, Oct 25, 11:40am
3 yars later i discovered a fix on rosstech website the microcrap usb driver hd to be dumped and a different version installed from fresco something. So i did that and yes it no longer bluescreened here was when i found the fix
for the bluescreen
USB 3.0 Fresco Logic: We have some reports of a blue screen immediately upon plugging in the interface to a USB 3.0 port in some newer laptops. Users should check the driver version for their USB port in Device Manager and ensure that the FrescoLogic FL1000 driver is at least version 3.5.36.0.

ronaldo8, Oct 25, 11:49am
All very interesting I'm sure, but it has absolutely nothing to do with anyone else, installing win7 from an iso or the OP.

Its a bit like saying because you had trouble fitting the car stereo you chose all cars of that model are no good so they should jump through the hoops you did.

Does not compute.

nesta129, Oct 25, 12:02pm
I reinstalled the OS from the dvd,not from within Windows 7.
And the launcher does not launch,so it does not even get to the log-in screen.There was an error for the launcher not launching,think I asked on here before about that error but then asked Wargaming and followed all the steps to try and fix it.
I uninstalled the game too and deleted the remaining files and installed the game in a fresh folder but no luck.I started with that,according to other game user comments as a first step.

ronaldo8, Oct 25, 12:22pm
Ok so why do you thinks its retained your game settings?

There have been several updates recently. Current version is 9.10.0. If you hover your pointer over WorldOfTanks.exe in the game folder you'll see what version it is at.

make sure the res_mods directory is empty except for the 9.10 directory

Try running the launcher as administrator, right hand click>run as administrator, (second item from the top)

make sure your windows account has full permissions on that fresh folder, right click >properties>security. which leads to the question, did you dowwnload the game again or copy it from a backup? if the later its permissions are probably wrong, ie set to the old account on your old install, in which case you need to take ownership of that restored wot install, the files and the folders in it.

intrade, Oct 25, 12:46pm
wargame is a free game right . did you actuarly check the file you downloaded for md5 sum errors?
because i check every linux iso i download for md5 summs

nesta129, Oct 25, 1:28pm
Yes it is a free game,Wargaming is the russian company.
Should I check this game for errors?

nesta129, Oct 25, 1:33pm
My thinking could be wrong here but because I keep getting the same error which is why I thought a fresh install would clean everything.
Yeah it has been more than 18months of trying but nothing worked.
I uninstalled the game then tried downloading it but it would not worked.The launcher constantly failed.
I also tried this with their other game,World Of Warships and I also had the same problem.
I have uninstalled both games and strangely I can download World Of Warships as it is downloading now.So will see how that works out.

But I will use your advice and try all that you have said.Hopefully it works as I miss the damn game haha. do you play it?

nice_lady, Oct 25, 3:45pm
please be specific. What exactly did you do when you 'uninstalled the os' ? did you format the drive, (wipe it clean), how did you do that ?

black-heart, Aug 11, 5:24am
So you have windows 7 installed on a SSD. and you download world of tanks, and it installs ok ?

But then fails to run ?

And this might be on 2 computers ?

It might be too late at this point but can you do a system restore to a time when WoT would still run?

Share this thread

Buy me a coffee :)Buy me a coffee :)