What causes this

geek_pcmaster, Feb 12, 1:05 am
i have a machine here
that only boots and runs correctly if you reset the cmos info first, it'll run fine, until it requires a restart or you power it off, if you enter cmos setup at all (even if you dont change anything), it'll refuse to POST, power runs through it but theres no activity on screen, or beeps from the speaker or anything

its not the battery, or the power supply, or even the RAM, tried several, even with no drives connected it does the same thing

when i was given it all i was told was "it just needs RAM", seems like theres a bit more to it than that.

i read online in several places that leaving the battery out for a while will solve it, so i left it out for a week while i went away, it did absolutely nothing

geek_pcmaster, Feb 12, 1:23 am
tried updating it, even rolling back to an older one even earlier than it originally had, still no difference


geek_d.snell, Feb 12, 1:25 am
What sort of machine? 2 possible issues, 1 firmware and 1 hardware
1 Corrupt BIOS (try re-flashing the BIOS)
or, more likely
2. Bad Caps on motherboard.

Saw the earlier post, so option 1 no longer applies

geek_pcmaster, Feb 12, 1:29 am
caps all appear to be fine, no obvious bad leaky or warped ones as described on badcaps.net or whatever that site is

its a mercury PVCLE266M-L v3.0

geek_d.snell, Feb 12, 2:00 am
not always obvious, sometimes the look as good as gold, but are leaking like a sieve. Is this thing the Via Processor or Celeron Processor?
To be honest, a waste of time spending too much time on it. It's best to be tied to a rope and thrown off the boat to stop it drifting onto the rocks.

geek_skin1235, Feb 12, 3:47 am
I'd be shorting out the bios as a first step, should be a couple of pins to reset it, while playing on the board check all the connections around the battery, cold joints etc
I see you've tried dropping the drives, have you swapped out all the ram

geek_skin1235, Feb 12, 3:51 am
thinking -- if it posts okay after you set the bios, then the bios is probably okay - but if the bios doesn't get battery power it cannot write your settings to ROM within the bios chip, ergo on reboot it defaults to a bios setting default that is incompatible with your hardware

cold joints or broken joints or even completely separated components in the bios battery system?

geek_pcmaster, Feb 12, 12:12 pm
um good question, the CPU isnt actually removeable, I looked into it when I first saw the specs after an initial google when i got the thing, its supposedly a socket 370 but theres no actual socket
the chips on the board say VIA but the cmos info says celeron?

geek_mrfxit, Feb 12, 6:32 pm
Whats the m/b model # of this pest.
Almost bet that it's a "Mercury" branded board.
Via chipset & cpu soldered to the board

As above corrupt bios BUT, I am thinking the bios/cmos chip it's self is stuffed.

geek_pcmaster, Feb 12, 8:24 pm
yeah as above, (POST #6)

i plan to throw the board out anyway, (shame cos its actually in good physical shape compared to others i have here) but as i've never seen that particular error before, i was curious to know the cause

at least the case is a standard one and not some annoying proprietory job, so i can at least use that for a different board

not that i have one at the moment or anything

geek_d.snell, Feb 12, 10:03 pm
Yes, but then your PSU will be too light, so all you have gained is a big hollow tin box, which are free at every tip and recycle centre. The ram is probably DDR, maybe DDR2, but will only be 512K Modules at the most. It's all junk now days, not worth the time or effort trying to resurrect.

geek_pcmaster, Feb 12, 11:46 pm
i have more than a few decent PSUs,
cases always tend to warp or break some other way

I'm always needing DDR RAM - i never have any spare stuff handy

i run hardware till it literally breaks to a point where its no longer repairable

the machine i'm currently parked infront of is coming up 9 years old, only things i've had to replace is hard drives in that timespan, i've been through about 4 so far, not bad mileage considering the machine runs 24/7

geek_terry012, Feb 12, 11:48 pm
Cmos battery flat

geek_mechnificent, Feb 13, 2:11 am
CMOS battery power supply problem surely.

geek_mr-word, Aug 17, 9:08 am
I have the same problem with a motherboard.
I have got a gigabyte GA-K8NS ultra 939 dual bios board it won't post unless cmos is cleared. If you save the bios settings it won't post.
Possibly bad power supply.

Share this thread

Buy me a coffee :)Buy me a coffee :)