Modem troubles with slingshot

This might be something really obvious I'm missing here as it's been a while since I set up a new connection. Have got a netcomm wireless modem (not supplied by slingshot but they supply these as their modems anyway) I have put in all settings I have and no data will load. The wireless network is visible, I can connect to it but no data is being transferred even though the www sign is blinking green.
What have I missed possibly with the setup?
Even with an ethernet cable connected it still won't transfer data.

Troubleshooting it is failing the authentication with isp, IP address and the default gateway. I'm not sure what I've got wrong there. Help much appreciated! will give them a call tonight if I can't work it out but if you don't get one of their modems they aren't likely to help you as they put it.

geek_sorayaking, Apr 15, 8:56 am

username and password is wrong - ring slingshot to confirm

geek_king1, Apr 15, 9:11 am


You still are their customer they are required to help you, if they don't go elsewhere (change ISPs or tell them you will, there market share isn't great so they can't really afford to lose customers)
as King said User/Password maybe wrong, not finding gateway sounds like incorrect address.

geek_neoslowmo, Apr 15, 9:25 am

I thought this but I've logged into my account online and used the same username + password and that worked fine. or is it different details I might need?

geek_sorayaking, Apr 15, 9:25 am

It's naked broadband too, I'm not sure if that matters. I have the splitter on the phone line etc.

geek_sorayaking, Apr 15, 9:41 am

If it is naked BB there is no phone line. Is this a new connection? Have you a previous BB connection with a different ISP?

geek_aph4u1, Apr 15, 9:47 am

Though there is no phone line the modem still connects through it though doesn't it? I've just moved into this place, I haven't had a previous connection. Chorus visited yesterday and sorted the connection to the house.

geek_sorayaking, Apr 15, 9:52 am

I don't think the previous connection has been changed in the telephone exchange yet. Chorus tech would have left card with his number on it. Splitter/ filter not required but is ok to be connected.

geek_aph4u1, Apr 15, 9:56 am

I did get a text saying they were sorting it yesterday and they would text when it was done. I assumed it was since the tech had been but maybe it's not been completed since I haven't had a confirmation text from them? Maybe I've jumped the gun with impatience!

geek_sorayaking, Apr 15, 10:01 am

Not sure if this helps but these are some settings to check

DNS settings 202.180.64.10 primary and 202.180.64.11 secondary
Connection type PPPOA
ATM - set to VCI -100
Encaptulation VC-MUX
MTU 1480

geek_woagan, Apr 15, 11:28 am

thanks woagan, the first 2 I have sussed but I could not see where in the settings of the modem to adjust those last 3 as i did get those specs from the slingshot help page but yes. couldn't find where to change them unfortunately.

geek_sorayaking, Apr 15, 11:35 am

You may need to delete the connection and try again
The router I have here asks for the VPI/VCI first (VCI should be set to 0)
Then after that the next screen may give you the connect type to choose (PPPOA)
The MTU can be changed in WAN Service (advanced option) ( but if this is setup correctly when you create the connection you should not need to change it)

geek_woagan, Apr 15, 11:44 am

yep, i suspect so.
If its not working after you get the confirmation text, then give them a ring and put it back on them. Before that not much point in playing around with any settings - potentially will only break it .

geek_king1, Apr 15, 11:55 am



Nothing wrong with getting familiar with the settings in the router, you cant "break" anything that cant be fixed. (that's what service desks are there for)

geek_woagan, Apr 15, 12:04 pm

Easy to say that when you're not the one sitting on hold with the helpdesk for hours or worse, paying the bill when the helpdesk gives up.

geek_king1, Apr 15, 12:15 pm

Just to be sure, is it an ADSL or VDSL connection?

geek_pyro_sniper2002, Apr 15, 12:26 pm



It's a ADSL connection

geek_sorayaking, Apr 15, 12:38 pm

I rang them actually and they haven't actually activated my connection! christ almighty. So no matter what I did it was never going to work! The fella was a bit bewildered as to why it hadn't been moved onto the next step after the tech visited but hey maybe problem solved!

geek_sorayaking, Feb 18, 5:11 pm

Share this thread