Windows 10 and mouse settings

Getting my head around it now. Seems ok. Only problem is disabling touchpad mouse control on laptop. (using a wireless mouse, I'm useless with the touchpad). Can anyone help me out. TIA Peter

geek_pete48, Aug 2, 10:39 am

usually there is a function key combo for that

geek_king1, Aug 2, 10:47 am

Got it. Disable standard pointer devise in mouse pad settings.

geek_pete48, Apr 10, 3:26 pm

Share this thread