Asus X55C has recovery partition not.

olack, Jul 15, 3:01pm
. the recovery paritions, and there is three of them - modern laptops I suppose - and none are accessible. The laptop is upgraded already to Windows 8.1. I have the product key for Windows 8.1 for the current install. I found instructions at Asus for recovering this laptop to Window8 by install a recovery utility onto an 8GB USB drive. Should the Windows 8.1 product work ok for this? um, just thought - I better do a system image this time eh.

king1, Jul 15, 9:21pm
what are you trying to do?

If you are trying to factory reset it, recovery partition is the one approx 20GB . The other 2 will be small 100mb or so used by windows.

Best way I find to factory reset if non bootable is to use a partition manager eg partition magic home edition, and set the 20GB recovery partition as the 'active' partition.

When booting, the computer will then boot into the recovery partition


olack, Jul 15, 10:07pm
Sorry, yes, trying to recover to Factory Settings after virus or some kind agressive advertising thing. Now I am testing a recovery to a retore point and resotre was off before I started so may be ok.
Right king, thanks. I got to use EaseUS Partition Manager free edition and copied the Recovery Parition and still cold not get recovery to work, but I got System Restore to work. The laptop is an OEM Windows 8 updated to Windows8.1. I should have an active working partition for recovery now. Just checking on that.
The laptop has not booted into a recovery parition yet even after I made the recovery parition active. Checking. Sorry if I am confusing.

olack, Jul 15, 10:58pm
The system is seeing the USB drive that I made a in the OS but this is as far as I get and getting this error message >Reset your PC please wait, a required Partition Drive is missing. This was also happening before I could get the System Restore Utility to work.

olack, Jul 16, 1:55am
I can not get the restore partition to work for me, maybe I missed something. The error is message is the same as above - Reset your PC please wait, a required Partition Drive is missing. I got rid of the virus stuff by using a restore point and the restore utitlity would not start until after I activated the copied Restore Partition using EaseUS Partition Manager free edition. That is a nice looking application.

d.snell, Jul 16, 5:08am
Why didn't you just click on Bottom Right Corner to bring up Charms Menu, Select Settings, Choose "Change PC Setting" and select the "update and recovery" option and then Do a Recovery from there?
Why do you always over complicate simple processes by always overthinking them?

olack, Jul 16, 5:37pm
I tried all options but the the recovery partition was always blanked for a drive identity with a * . Then I used EaseUS Partition Master free and copied the OEM recovery partition but still the same results. However after the doing this the Restore utitliy worked. By having made the OEM Partition avaiable and copied a Recycle Bin file with restore was copied too and the system restored from there. This seems to have something to do with either the acount name being changed from jack to jack1 and or the identity of the correct partition. I can see a .wim recovoery image but it is not found by the Asus software. If I can get Asus manufactrers Factory Defaults to load I would be happier.
Long winded.

olack, May 19, 3:24am
To make the long story "shorter" here - I had to do some kind of work around and the laptop is going to work ok without having full functionality of the Factory Restore Partition. Asus would charge $92 to do a Factory Restore Partition repair to the laptop. I might check out how to recover an .wim image but the website forum posts I looked at did not have 100% results.

Share this thread

Buy me a coffee :)Buy me a coffee :)