Using headphones on desktop

as I want to listen to music while hubby watches tv. The sound is silent on my headphones, but if I turn the speakers on it works. I dont want the sound on my speakers but my headphones. How do i do this? I really thought it would be simple, guess not for a dummy like me. help please.

geek_twinklestar2, Feb 27, 8:30 pm

Have a look at the options in Control Panel\All Control Panel Items > Sound > Playback

geek_r.g.nixon, Feb 27, 8:34 pm

Thank you so so much, you have made me very very happy. I really appreciate this.

geek_twinklestar2, Jul 1, 10:56 am

Share this thread