Error 0x800ccc0f

gaimon, Jun 9, 5:55pm
Can someone point me in the right direction to rectify this problem. I have spent all afternoon on every site/forum and still cant find how to fix it. I can get Windows Live Mail but this comes up on my Gmail:

Server: 'imap.gmail.com'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: IMAP
Port: 993
Secure(SSL): Yes

Please help!

black-heart, Jun 9, 6:00pm
use webmail for gmail. or one of the many supported email clients. ie thunderbird.
NOT WINDOWS LIVE MAIL.
MS no longer support it, and google doesn't consider it secure.


king1, Jun 9, 7:30pm
I would have to agree with black-heart WLM is just painful these days. I would set up thunderbird as an alternative - since you're using imap it should just download all your mail automatically, unless you use the storage folders.

https://www.thunderbird.net/en-US/

you'll need to export your contacts from WLM and import them into thunderbird which can be a bit fiddly but it can be done

gaimon, Jun 10, 11:05am
Its not WLM that is the problem. Thats working just fine. No problems whatsoever. Its Gmail that the error is ocurring.
Thanks anyway for your responses.

nice_lady, Jun 10, 11:16am
It appears from Post #2 that Windows Live Mail is no longer capable of correctly accessing Gmail.

This is due to changes behind the scenes in the security systems Gmail runs and the fact that WLM is no longer updated to deal with this.

nice_lady, Jun 10, 11:17am
Try installing Thunderbird Mail and accessing Gmail from that.

black-heart, Jun 10, 11:50am
So talk to google support, turn on support for unsecure apps. And good luck with your terrible choice of email client.

king1, Jun 10, 12:21pm
i'm not sure that it is an 'allow less secure apps' problem, normally that would just show as an invalid username password error - I don't recall ever seeing an error code associated with it.
Another reason to move to thunderbird is that WLM never seems to update folder lists from the server automatically

black-heart, Jun 10, 12:48pm
True, the error could be something else, like an antivirus program.

r.g.nixon, Jun 10, 1:36pm
If you are only accessing your 1-2 email addresses, get the free version of 'eM Client'. I prefer it over Thunderbird, which is now maintained but not enhanced by Mozilla.

hulloitsme, Jun 10, 3:22pm
Your Gmail and/or WLM inboxes are probably overflowing. Try emptying them and the error may stop.

hulloitsme, Jun 10, 4:35pm
Also, have a read of this link & check your Gmail settings as well as your WLM ones. You will need to scroll right through this link.

https://www.howto-outlook.com/howto/accountsettings.htm#gmail-imap

gaimon, Jun 10, 9:23pm
No, definitely not the problem. They are purged regularly.

bassmo1, Jun 11, 10:20pm
I've multiply gmail addresses, one has been a problem in outlook for over a week now, refuses to connect with gmail servers, the others still connect as usual so now I have to use the webmail to view those emails, what a pain. I hate MS.

king1, Jun 11, 10:53pm
I fail to see why MS is to blame - the fact that one gmail account works in Outlook suggests this is not a MS problem.

bassmo1, 5 days, 12 hours
Yes you may be right but all I've got to work with is a MS machine to try to fix the problem. At the same moment I got multiple problems which I'm attacking one by one, it must be just coincidence that it happened not long after the latest MS update. I've had to disable most of my network controllers, I'm down to one working one, if that goes I'm stuffed. I have an Intel SSD drive and that is a problem I read. I'm lucky I'm still connected at all I suppose.

Share this thread

Buy me a coffee :)Buy me a coffee :)