I cant access my website from my laptop - why?

kiwi_neil, Mar 13, 9:40pm
I have a very frustrating problem. Using my laptop, I cannot access my website. I type the url into the browser, using both chrome and internet explorer, and the browser freezes. Only my website url. ! (Can't give the url here).

I raised this with the host company, and received an email from them with a link to my website, clicking on the link, and my website opens. But typing the identical url into the browser and no go.

Using other computers, no problem. So it is something I must have done with my laptop?

Very annoying and extremely frustrating. any suggestions? Thanks,.

bitsy_boffin, Mar 13, 10:03pm
http vs https ?


black-heart, Mar 14, 8:47am
if clicking the link in an email opens the website, add it to your favourites.

rpvr, Mar 14, 11:27am
Is the browser on your laptop different to the ones on your other computers?

newbie5, Mar 14, 12:20pm
doesnt make any difference. The s means secure site.
you can enter the website name without a www or http and it will still come up.

juliew3, Mar 14, 7:41pm
Not always. If it is a http site, that is not configured to https (which most still are), then loading under https may just load an error page. It all depends on how it is setup and configured, and not all websites run under https. But the host should be able to resolve this.

nice_lady, Mar 14, 7:54pm
Why can't you give the url here ?

kiwi_neil, Mar 14, 8:06pm
I prefer not to identify my Trademe "in-trade" account, and if I gave the url, I would be outing myself.

kiwi_neil, Mar 14, 8:16pm
One thing I have just noticed.

If I click on the link to my website, in the email received from the site hoster (referred to in original post) a new tab opens, and the "Secure padlock" appears and the site opens.

If I manually type in the url, there is a little circle with an exclamation mark inside appears. The site doesn't open. However, if I leave it for a while, like about 5 minutes, the site opens. During that 5 minutes, the browser is locked up. How very odd. !

lostdude, Mar 15, 4:22pm
Is your desktop hardwired? If so, unplug the network cable, plug it into your laptop and disable wifi. Does the issue still persist?

kiwi_neil, Mar 15, 9:31pm
I'll check this out tomorrow and get back to you. thanks.

black-heart, 6 days, 13 hours
open a command prompt and type ipconfig /flushdns
try again.

Share this thread

Buy me a coffee :)Buy me a coffee :)