Windows10 numlock timeout

I would appreciate if someone could explain how I can disable the NumLock timeout. Don't seem to be able to find it in Settings.

geek_amuso, Sep 5, 11:08 am

theres no such thing as a numlock timeout. it can be on by default or off by default. (set in bios settings) it doesn't have a timer, and it will only switch if you press numlock key.

geek_black-heart, Sep 5, 11:13 am

A quick google of your title with the word 'disable' added brings up some results. Several suggest a bit of minor change to a registry key. Be VERY careful when fiddling in the registry.

geek_nice_lady, Sep 5, 11:14 am

So what you are saying is it isn't happening when I boot up and enable Numlock which then becomes disabled perhaps a minute later if no use of the keypad. It is all in my mind.

geek_amuso, Sep 5, 11:25 am

Thanks. I will have to look more closely. I have not needed to go into the registry for a long time but thanks, I do know to be careful. Will have another look for a specific fix.

geek_amuso, Sep 5, 11:27 am

I'm saying its not a timer, the OS changes the status of the numlock key at boot. Which is different to the BIOS numlock status.
https://www.thewindowsclub.com/numlock-startup-windows-7-8

geek_black-heart, Sep 5, 11:33 am

I have looked and looked. If I hadn't asked here I would still be looking. I thought I had already searched it but a duckduck search 'disable numlock key' came up with

https://tinyurl.com/yb2r5lmj

Method 2 ?

geek_amuso, Sep 5, 11:41 am

You just needed to hit the Fn key !

geek_nice_lady, Sep 5, 12:50 pm

Don't know but it is fixed. Once or twice here it has been more like the fn! key.

geek_amuso, Sep 5, 12:54 pm

Thanks team solved my problem

geek_gymee1, Sep 5, 2:25 pm

It aint called the Fn key without reason !

geek_nice_lady, Sep 12, 2:08 am

Share this thread