Windows 10 Error Code.

machinehead, Jul 22, 1:38pm
Hallo.

I have a Lumia 950 phone, and theCamera app (factory installed, no other related apps), will open, but will not save any pictures to Camera Roll. Error message; 0xA00F424F(0x80004005) for camera, and Error message 0xA00F424C(0x80004005) when I try to use video camera.

The phone has been working fine, and I've had it since new. This problem just came up out of the blue.

Any suggestion it advice?

I've been Google'ing for hours to no avail.

nice_lady, Jul 22, 1:57pm
Are the media that is stored in the internal memory played normally? Does Lumia have internal space available?


mark.p, Jul 22, 2:02pm
Does it happen after you've restarted the phone?

Might just be a matter of uninstalling and reinstalling the current app will sort it out.

Can you try another Camera App to see if a similar thing happens?

mark.p, Jul 22, 2:17pm
Did a quick search and found this https://windowsinstructed.com/fix-windows-camera-app-error-0xa00f424f/

For a PC but seems related.

machinehead, Jul 22, 3:12pm
Hallo.

Thanks for the replies.

Yes, it has internal, and expansion storage. I can access old information in either of these places, but the Camera (no matter which destination I select), will not save to either.

Have tried Camera with different apps (Viber, WhatsApp etc) and no luck.

Have tried Soft and Hard resets.

Cannot uninstall factory camera app without a special program and a keyboard - The solutions for a PC are not possible for me due to lack of the obvious keystroke requirements.

nice_lady, Jul 22, 3:15pm
Well don't go spending money to try to fix it.

machinehead, Jul 22, 4:02pm
I don't want to spend 100's replacing the phone - I may not have much choice.

king1, Jul 22, 4:06pm
i saw a reference to the windows hello (face recognition) locking up the camera, if you use that perhaps try disabling it in the settings

nice_lady, Jul 22, 4:44pm

machinehead, Jul 22, 5:57pm
Face Recognition has never been activated.

I tried the steps in that link, using 2029 as the year, but no luck.

nice_lady, Jul 22, 6:20pm
'no luck' doesn't really tell us much . What exactly happened ?
You didn't manage to uninstall the camera app ?
You did ? and then you reinstalled it and there was no change ?

Or what ?

machinehead, Jul 22, 6:23pm
Changed the date - tried to open the OEM Camera App. it opened as normal. There was no "error" or problem, as anticipated by the directions in the link.

machinehead, Oct 5, 6:58am
Changed the SD card - problem solved.

Maybe that knowledge will be of use to someone in the future.

Share this thread

Buy me a coffee :)Buy me a coffee :)