Error 0x80070005 Page 1 / 2

ottoitis, Jul 6, 6:16pm
Cannot open CCleaner, Speccy, cannot update Windows 10 etc, all because of error in title. Need help for solving problem, thank you. cannot Recover either.

mark.p, Jul 6, 6:24pm
Looks like there are a number of causes. You'll need to be logged in as administrator to sort them out.


nice_lady, Jul 6, 6:25pm
Have you tried system restore ?
What do you mean 'cannot recover' - exactly ?

mark.p, Jul 6, 6:42pm
First we need to determine when the error showed up:
MS application activation
Apps Store update
During file sharing

ottoitis, Jul 6, 6:51pm
mark.p. "logged in as administrator to sort them out" I'm newbie, please elaborate?
nice-lady. have tried system restore, won't let me.
mark.p. I recall doing something but cannot remember what?

ottoitis, Jul 6, 6:57pm
I'm sorry I have to retire for the night, but I'll continue tomorrow. I can't even find where screen shots are saved! so I can post what I mean

mark.p, Jul 6, 7:13pm
ottoitis screen shots should help a lot :) What version of windows are you using?

king1, Jul 6, 7:42pm
thats usually a permissions problem. i would usually use Tweaking.com - Windows Repair toolkit to reset file and registry permissions, windows update etc.

Its not for the faint of heart though, can be a wee bit daunting
http://www.tweaking.com/content/page/windows_repair_all_in_one.html

free is all you need. I'd use the portable version - given the problems, you might not be able to install the full version

mark.p, Jul 6, 7:49pm
Looks like it a common problem? I found this page to sort out some issues
http://www.eassos.com/how-to/fix-error-code-0x80070005.php Doesn't seem to work for everyone though.

nice_lady, Jul 6, 7:51pm
Please be specific about the exact steps you've tried and the resultant error messages if any. Very specific.

nice_lady, Jul 6, 7:56pm
Interesting

mark.p, Jul 6, 8:53pm

ottoitis, Jul 7, 7:30am
Here we go again. ?

nice_lady, Jul 7, 7:59am
My question:



I asked for EXACT info because in the context of computer assistance it's VERY important to be as exact as possible

"wont let me" doesn't even come close. There are many possible reasons why system restore may not work. You need to give considerably more detail.

mark.p, Jul 7, 8:26am
Its obvoius the system permissions are borked and isn't allowing ottoitis to do anything including a system restore.

ottoitis, Jul 7, 8:49am
mark-p. you are correct, I even took photos of screen from my own camera, but cannot upload to computer as doesn't recognize sd card.

mark.p, Jul 7, 8:53am
Is there some way of using boot media to bypass to default install for windows then change permissions using that like you can do for Linux?

nice_lady, Jul 7, 9:06am
Why not try touse system restore from the advanced boot menu - this bypasses windows problems as it loads prior to windows loading .

"Once you are at the Windows 10 sign-in screen, you should hold down the Shift key on your keyboard and not let it go. While holding down the Shift key, click on the Power button (Windows 10 Power Button) and then click on Restart."

then choose
Troubleshoot
advanced
system restore

king1, Jul 7, 9:35am
while in the advanced boot menu also try safe mode
Id also by wanting to check the state of the hard drive just in case thats part of the problem. Use hdsentinel for that if it will run

mark.p, Jul 7, 9:56am

black-heart, Jul 7, 12:05pm
I'd do a system refresh

mark.p, Jul 7, 1:06pm
Any progress ottoitis?

ottoitis, Jul 7, 6:37pm
So far: I tried nice-lady #18, No restore points have been created on your computer system drive. to create a restore point open "System Protection", when opened, it says System Protection is available in online operating system. The Back, Next buttons greyed/grayed out, Cancel is active. Back to square one, thanks everyone for trying to help. might have to take in Monday to a technician.

ottoitis, Jul 7, 7:05pm
I just tried "Reset this PC", There was a problem resetting your PC. No changes were made. I then click cancel button(was only button anyway)

king1, Jul 7, 7:05pm
Tried safe mode? The no system restore points could be a result of the same permissions problem, sometimes happens when hard drive is dying as well.

Share this thread

Buy me a coffee :)Buy me a coffee :)