PS3 Play store network connection issue.

karlandkell, Aug 22, 8:57am
Posted this in gaming, but it looks a bit quiet in there, so trying my luck here.

When trying to connect to the PSN I am getting error 80710016. I've reset the router, unplugged the PS3, tested the connection on the console (all up and running) But it just won't connect.

Anyone have any ideas? It's friggen annoying as I have literally just cancelled Sky, and was just going to use Netflix and Lightbox, but they won' work unless connected to PSN

Looked online and it looks like it's an internet issue, but my internet seems to be running fine. it has done this before, but resolved itself.

suicidemonkey, Aug 22, 10:36am
Have you tried the tips here?
https://www.playstation.com/en-nz/get-help/help-library/error-codes/80710016/

Also if you're connected via wifi have you tried plugging it into the router with a network cable to see if it fixes the issue? That way you'll know where the problem lies.


king1, Aug 22, 10:43am
i might be inclined to also try it on another internet connection then, maybe at a relatives place or hotspot to a phone etc
This will help narrow it down

karlandkell, Aug 22, 11:27am
Thanks yep that's what came up when I googled the error.
Haven't tried connecting straight to it as I don't have a long enough cable

karlandkell, Aug 22, 11:29am
Good idea. I hot spotted it to my phone and it works. Set it back up on the broadband and now it doesn't damn it.
Not sure why that would be the case-during the connection test it passes everything, but fails on the PSN bit. Doubt there is any point ringing the company, they wouldn't have a clue

king1, Aug 22, 12:02pm
there was some talk about ip address bans on google, so could be related. your internet connection could be problematic.
if for example its with skinny or bigpipe, or a 4g connection type, all of which use CGNAT, as i understand it essentially means a bunch of there customers all use the same ip4 address. Essentially then any one of them misbehaving on psn could trigger a ban for all.
Assuming that check your external ip address in google and see if you can get it to change by restarting the modem perhaps. I'm just speculating here though.

karlandkell, Aug 22, 12:17pm
Hmm maybe, I'm with flip
I've changed the dns server to 8.8.8.8, and tried a different modem, no joy.
I'll look into the IP thing, it would make sense actually, as last time it just resolved itself so might be a time ban thing

karlandkell, Aug 22, 12:26pm
Just did some googling and it looks like you are right, it's linked to banned ips.

king1, Aug 22, 12:27pm
and flip use cgnat
https://support.flip.co.nz/hc/en-us/articles/360005095233-Will-port-forwarding-work-
another option might be if the ps3 supports a vpn or proxy
or change to a dsl,vdsl, fibre provider like spark, orcon etc

king1, Aug 22, 12:33pm
try google "what is my ip"
its the external/public ip address that is relevant - if you can get it to change by restarting modem etc would be interesting to see if it fixes the problem

karlandkell, Aug 22, 1:32pm
Left the modem off for 30mins-working now

Thanks for your help :)

king1, Aug 22, 1:44pm
no prob

spyware, Sep 19, 6:06pm
Note: Skinny and Bigpipe copper and fibre have now been shifted to Spark's main infrastructure and no longer use CG-NAT.

Share this thread

Buy me a coffee :)Buy me a coffee :)